Problema tras desfragmentación

Sobre otros temas que no tengan foro propio o que sean sobre Informática en general.

Problema tras desfragmentación

Notapor BoneyKing » 21 Jun 2015, 19:43

Buenas tardes, abro este post para ver si alguien es capaz de arrojar algo de luz acerca de un problema que tengo con mi portátil ASUS. Antes que nada, aclarar que soy bastante nulo en cuanto a informática se refiere, mis conocimientos son bastante escasos y generales, así que es bastante probable que me desoriente si me utilizáis términos muy técnicos.

La cosa es que, ahora que estoy en vacaciones, utilizo este portátil para jugar a juegos que no tengan requisitos excesivamente altos. Sin embargo, a raíz de que se fuera la luz en mi casa y el ordenador se apagase solo, he notado un bajón significativo en los FPS de los juegos, por lo que decidí buscar soluciones y acabé instalando Glary Utilities, aplicación a través de la cual hice cosas como desfragmentar el disco. Poco después descubrí que el problema de los FPS se limita a un único juego (League of Legends) por lo que estoy menos preocupado ya. Sin embargo, si abro 'mi PC', observo que en la sección de 'Equipo y unidades' la barrita del OS está roja y ocupada casi al máximo (15.2GB libres de 186GB), cosa que no recuerdo que estuviera así antes, mientras que la otra, DATA (con 250~ GB libres) está vacía.


La consulta es: en lo referente a mi PC, ¿consideráis que está todo en orden, o créeis que debería finalmente formatear mi portátil para deshacer cualquier error que haya podido cometer a la hora de buscar una solución para el rendimiento del juego? ¿es algo normal después de desfragmentar el disco, algo que no tiene consecuencias negativas para mi portátil, o por el contrario es de alguna manera pernicioso? Tengo ya los pasos para formatearlo descargados de ASUS y sinceramente, poco que me interese que perder (puedo reinstalar todo). Quizá haciéndolo me quedaría más tranquilo, pero antes quiero asegurarme de que realmente se trate de un problema.


Muchísimas gracias a los que aportéis soluciones y comentarios de cualquier tipo. Espero estar a la altura y entender todo lo que me digáis. Siento si la descripción de mi problema ha pecado de escasa o confusa, he intentado relatar todo lo ocurrido con la mayor claridad posible.


Un saludo a todos.
BoneyKing
 
Mensajes: 1
Registrado: 21 Jun 2015, 19:34

Re: Problema tras desfragmentación

Notapor marivaz » 13 Jul 2015, 21:54

Hola, seguramente ya solucionaste esto. Recien lo leo, pues evidentemente el problema es que tienes excedida la capacidad optima para que tu portatil funcione correctamente.
Deberias ver la carpeta descargas y verificar cuantos gigas esta ocupando. Decides ahi si borras o copias a la particion data y listo.
Es bueno que consultes, pues para esto esta este foro. Recuerda siempre que formatear es el primero y el último recurso del novato. No siempre trae soluciones pues no es solo formatear e instalar el sistema operativo. Todo requiere de un conocimiento previo el que adquiriras leyendo muchas respuestas en este excelente foro.
marivaz
 
Mensajes: 80
Registrado: 09 Mar 2003, 05:47

Re: Problema tras desfragmentación

Notapor Dr.Hardware » 08 Sep 2016, 15:53

Hola:

Si formatear no te provoca graves transtornos, es lo mejor que puedas hacer. Asi te aseguras de que a partir de ahora, si tienes algún problema, este ya no se debe al sistema operativo

un saludo
Dr.Hardware
Administrador
Administrador
 
Mensajes: 337
Registrado: 25 Jul 2002, 10:45
Ubicación: Catalunya (España)


Volver a General

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

cron

Panel de Control

Identificarse

¿Quién está conectado?

En total hay 1 Usuario identificado :: 0 registrado, 0 ocultos y 1 invitado (basados en usuarios activos en los últimos 5 minutos)
La mayor cantidad de usuarios identificados fue 109 el 11 Nov 2006, 19:54

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado