toshiba L500 13G no funciona nada

Todo lo relacionado con las placas madre, chipsets, su configuración, overclocking, BIOS, etc...

toshiba L500 13G no funciona nada

Notapor sultansiru » 15 Dic 2012, 07:55

Queridos amigos, estoy aqui con un problemon. Es un toshiba L500 13G.
El problema comenzo al estar trabajando con bateria y al estar esta a punto de agotarse le enchufó mi pareja el cargador. Cuando encendio el portatil de nuevo ya no arrancaba.
El portatil, sin enchufar, no hace nada de nada. Enchufado se enciende el primer led verde(simbolo enchufe) al darle al boton de arranque: sigue encendido el led del enchufe, se enciende durande medio segundo o menos el siguiente led verde(sinbolo encendido un circulo con un palito arriba)pero se apaga y acto seguido se enciende el led un led naranja de bateria(simbolo de una pila) pero que se apaga a los tres segundos y no vuelve a encender. Ya no encienden màs leds. El pc no hace nada ni ventiladores ni nada de nada.

Cosas que he hecho:
Arrancar con bateria y con cable de alimentacion: nada
Arranque sin bateria y con cable de alimentacion: nada
arranque con bateria y cable quitandole la bateria en ese momento:nada (lo mismo pero poniendole la bateria en ese momento:nada
Dejarlo enchufado una hora (solo led verde de enchufado, el naranja de cargando se enciende y se apaga a los 5 segundos aprox. y ya no enciende mas.) La bateria no creo que carge pues no se calienta y el cargador tampoco.
En vista de que el problema puede ser mas complicado de lo que parece, voy a intentar simplificarlo:
He probado el disco duro y esta perfecto.
Las dos targetas ram tambien han sido probadas y tambien estan bien.
La bateria no lo se (no arranca con cargador ni con bateria)
La pila interior la he desoldado, comprobado y vuelto a colocar y bien.
He comprobado que la energia llega a la placa, ademas enciende el led de red.
Asi que deduzco que es la placa o el micro, pero...
Si fuese la placa, creo que haria algo, pitidos, pantallazos azules, encender la bios etc. Pero no hace nada.
Si fuese el microprocesador, quemado o en mal estado ¿que haria?
Ademas el micro presenta una mancha marron extraña que ¡no es pasta termica! y parece quemado. Una opinion porfavor, Gracias.Imagen
sultansiru
 
Mensajes: 2
Registrado: 15 Dic 2012, 07:37

Re: toshiba L500 13G no funciona nada

Notapor cdbular » 23 Ene 2013, 20:31

Ya probaste con otro cargador?... Es lo primero que hay que descartar. Prueba con un cargador que estes seguro que funcione o en su defecto prueba tu cargador con otra laptop similar a ver si de verdad esta cargando la bateria.

Es poco probable que se haya arruinado el microprocesador, a menos que hayas notado que el disipador estaba mal puesto o que el ventilador del mismo no funciona. Si luego de probar con otro cargador siguen los mismos sintomas lo mas probable es que sea la motherboard.
AMD Athlon II X2 3.1GHz
MSI 760GM-P33
2x2GB G-Skill DDR3 1333
HIS AMD Radeon HD 5670 1GB
Samsung 1.5 TB HD
Antec 350W PS

Ms. in Electrical Engineering
Visita mi pagina sobre hardware de PCs![url]http://archpc.blogspot.com[/url]
cdbular
Maestro
Maestro
 
Mensajes: 1830
Registrado: 07 Sep 2002, 17:56
Ubicación: PR, USA

Re: toshiba L500 13G no funciona nada

Notapor sultansiru » 23 Ene 2013, 20:47

Hola cdbular, lo primero que hice fue eso, lo probe con otro cargador y probe su cargador y todo perfecto. Lo he llevado a un tecnico y me dice que es la placa. De todos modos no la voy a cambiar por lo que esta intentando repararla. Ya os contaré. Saludos
sultansiru
 
Mensajes: 2
Registrado: 15 Dic 2012, 07:37


Volver a Placas Base, procesadores, memorias y overclocking

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

cron

Panel de Control

Identificarse

¿Quién está conectado?

En total hay 1 Usuario identificado :: 0 registrado, 0 ocultos y 1 invitado (basados en usuarios activos en los últimos 5 minutos)
La mayor cantidad de usuarios identificados fue 109 el 11 Nov 2006, 19:54

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado