Ayuda .

Una de las partes que más ha evolucionado en los últimos tiempos y en la que hay que estar al día.

Ayuda .

Notapor samuto » 22 Feb 2008, 20:16

Hola yo tengo es misma tarjeta la ATI X1300 series y me a dado varios dolores de cabeza xD. Que si con los controladores , la mia es de 512 mb lo que no se nota :s :( . algunos juegos van lentos , etc ...

Ahora tengo un problema que no se que lo ocasiona . Me pasa con la demo del NFS Pro Street , ejecuto el acceso directo y me tira un pantallazo azul . Dejo imagenes, las cuales se ven mas mal xD las e hecho con el movil : Imagen
Imagen
Imagen

Mi Pc es un Fujitsu Siemens Scaleo P .
Procesador: Pentium D 3.00 GHz,2.40 GHz
1 Gb de RAM

Aver si alguien me puede ayudar, y decirme cual es la causa de esa pantalla .

EDITO: Perdon por las imagenes tan grandes ( y tan malas) xD
samuto
 
Mensajes: 3
Registrado: 22 Feb 2008, 19:36

Notapor samuray88 » 22 Feb 2008, 21:06

¿Solo te pasa con ese juego?
asegúrate de que tienes los últimos drivers de tu tarjeta gráfica.

El archivo ati3duag.dll es parte del controlador de tu tarjeta Ati. Así que seguro que el problema viene de ahí. Busca tus últimos controladores.

Saludos
AMD Athlon 64 X2 5200+
Asus M2N32 WS Pro
3x 1GB DDR2 800MHz OCZ
Nvidia GeForce 7950GT 512MB PCIe
440GB HD (120GB+320GB) SATA II
Imagen
samuray88
Muy activo
Muy activo
 
Mensajes: 441
Registrado: 13 Dic 2005, 00:11
Ubicación: Blanes, Gerona, España

Notapor samuto » 29 Feb 2008, 15:40

Ya lo e solucionado , actualizando los drivers :D
samuto
 
Mensajes: 3
Registrado: 22 Feb 2008, 19:36


Volver a Tarjetas gráficas y monitores

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 1 invitado

cron

Panel de Control

Identificarse

¿Quién está conectado?

Hay 2 Usuarios identificados :: 1 registrado, 0 ocultos y 1 invitado (basados en usuarios activos en los últimos 5 minutos)
La mayor cantidad de usuarios identificados fue 109 el 11 Nov 2006, 19:54

Usuarios navegando por este Foro: Bing [Bot] y 1 invitado