Problemas con drivers de GeForce 6200

Una de las partes que más ha evolucionado en los últimos tiempos y en la que hay que estar al día.

Problemas con drivers de GeForce 6200

Notapor gsanchez » 19 May 2008, 21:19

Hola, tengo una Nvidia GeForce FX 6200 256 MB que cuando instalo el direct X9 me hace problemas (no puedo ver videos .avi .mpeg4 o dvd's) por ejemplo, tambien me pasa cuando instalo el sp2 de windows.
Esto me pasa con el S.O. windows xp 32 bits (el convencional)
lo antes dicho se soluciuona con el windows xp de 64 bits pero este s.o. no me sirve porque hay muchas aplicaciones que uso en 32 bits que no funcionan en 64 bits.

Mi máquina es un sempron 2800+ con 512 MB RAM, 120 GB disco duro y mi placa madre es una asrock K8Upgrade-NF3.

Si alguien me puede ayudar aportando alguna idea le estaría muy agradecido.

Gracias.
Saludos!!!!!
gsanchez
 
Mensajes: 3
Registrado: 19 May 2008, 21:01

Notapor xerot » 20 May 2008, 04:44

hola gsanchez podrias especificar como es el problema al instalar el sp2 o al querer reproducir algo. Es decir si te tira algun mensaje de error o se cuelga, etc.
Igual fiate en los driver, bajate la ultima actualizacion y proba instalar codecs.
Suerte
xerot
 
Mensajes: 38
Registrado: 01 May 2008, 05:32

Notapor gsanchez » 20 May 2008, 12:58

Especifiqué poco, pido disculpas :oops:

La cuestion es la siguiente: cuando intento reproducir un avi o mpeg4 o dvd y se abre el reproductor windows media este como que se tranca y no reproduce nada (intenta pero no llega a hacerlo) además me cuesta cerrar el reproductor tambien, es como que se "cuelga" lo tengo que cerrar con el administrador de tareas y así mismo le cuesta un poco.
Cuando reproduzco un .mov o un .flv no tengo problemas.

La actualización de drivers desde la página de Nvidia ya lo probé y no resultó y lo de los codecs instalé unos pero no funcionó.
Quizas alguien me recomiende probar con algun codec en particular porque creo que quizás sea un problema relacionado con ello.

Yo antes usaba esto mismo con otra placa madre (asrock K7S41GX) con un sempron 2600+ de 32 Bits.

Mi problema apareció al cambiar de placa y u procesador.

Espero me puedan ayudar...

Gracias!
Saludos!
gsanchez
 
Mensajes: 3
Registrado: 19 May 2008, 21:01

Notapor xerot » 21 May 2008, 05:39

Hola gsanchez mira yo tube mil problemas con la Gforce 6200 en una placa madre, solo que esta tenia mas problemas que la tuya, ya que al poner culaquier resolucion de pantalla en 32 bits., la pc se colgaba. O al querer jugara cualquier juego se tildaba tambien, o si no otros errores de pantalla.
Despues de intentar mil cosas la lleve con un amigo tecnico. El cual llegamos a la conclucion que la placa era incompatible, despues de buscar mucho en internet me di cuenta que es una plaquita problematica en muchas placas base.
Igual tube suerte ya que un dia mirando la pagina de asus, me tope con una actualizacion de bios q decia para soporte de ciertos chips nvidia, asi que actualiza el bios y la placa funciono.
Se que no es la solucion a t problema, pero quisas te sirva, igual mi verdadero consejo es que si agotas todas las posibilidades, lleves tu pc a una casa especializada.
Trata de averiguar por que encontre muchos problemas con esta placa.
Suerte
xerot
 
Mensajes: 38
Registrado: 01 May 2008, 05:32

Notapor gsanchez » 09 Jun 2008, 19:34

Hola, estube haciendo una pruebitas con mi pc y pude "solucionar" mi problemita.
Actualicé la Bios e instalé los drivers actualizados de mi geforce y al parecer quedó andando, todavía no la he probado bien pero creo que se ha solucionado, no estoy muy convencido con los resultados pero bueno peor es nada.
Muchas gracias por las ideas y si tengo algún otro comentario sobre el tema lo publicaré a la brevedad.,
Saludos y gracias!!!!
gsanchez
 
Mensajes: 3
Registrado: 19 May 2008, 21:01


Volver a Tarjetas gráficas y monitores

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

Panel de Control

Identificarse

¿Quién está conectado?

En total hay 1 Usuario identificado :: 0 registrado, 0 ocultos y 1 invitado (basados en usuarios activos en los últimos 5 minutos)
La mayor cantidad de usuarios identificados fue 109 el 11 Nov 2006, 19:54

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado