¿Es esto ruido eléctrico en la GPU? ¿Lo puedo arreglar?

Una de las partes que más ha evolucionado en los últimos tiempos y en la que hay que estar al día.

¿Es esto ruido eléctrico en la GPU? ¿Lo puedo arreglar?

Notapor redentor66 » 26 Nov 2013, 16:08

Hola, dejo este post aquí para ver si alguien puede aportar algo de luz al problema que os expondré un poco más adelante.Por anticipado quiero agradecer la participación a todo aquel que deje alguna pista, recomendación y/o solución.

También quiero anticiparos que mis conocimientos técnicos sobre el hardawre se pueden medir en negativo :-( ... me las apaño para hacer las labores de mantenimento más básicas de mi equipo: limpieza, reponer pasta térmica anualmente, cambiar un disco duro por otro y poco más.

Tengo un PC con 6 añitos el cual no he usado todo lo que me habría gustado por motivos de trabajo. Ahora que dispongo de algo más de tiempo he empezado a darle guerra y el a mi :-(

El equipo tiene las siguientes características:
- Fuente de Alimentación de 750W
- Placa Base GIGABYTE GA-X58A-UD
- Micro Intel i7 920 2666 Mhz
- RAm 6 x 2048 DDR3-SDRAM
- GPU NVIDIA GeForce GTX 560 Ti
- Philips 220CW (22inch LCD Monitor 220CW9)

Si necesitáis más información técnica, decidme cuál y la recabaré para publicarla.

Anteriormente tenía como GPU una GIGABYTE GTX 285 con la que también se producía el problema por lo que no sé si debo o no debo descartar como causante del problema la GPU.

El problema aparece sin ningún patrón común da igual que:
- Acabe de arrancarlo (ya sea por la mañana, al medio día, la tarde o por la noche)
- Me ponga a usarlo despues de haberlo suspendido o haberlo apagado.
- Solo lo haya usado para hacer labores de ofimática
- Me haya dado una alegría jugando a mis juegos favoritos que requieren más gráfica
- Lleve 10 minutos usándolo o lleve 3 horas haciendo cosas variopintas (ordenar las fotos de la familia, actualizar agendas, etc)
- Estén las temperaturas del Micro y/o la GPU por debajo de 40º o por encima de 60º (tengo otro problema con la temperatura del micro, pero lo dejaremos más adelante en otro post)
- Y como decía antes, se producía tanto con la GTX285 como con la GTX560Ti. Insito en este punto ya que como veréis en el video (cuyo enlace os dejo más adelante, todo apunta a la GPU).

El problema no es ni más ni menos un maldito zumbido y/o pitido que empieza a sonar en el interior de la torre. El sonido NO es como el del pitido del altavoz cuando inicias el PC (vamos, los típicos pitidos para indicar que todo va bien o que algo está mal). Buscado por la red, he visto posts e información sobre algo que llaman ruido eléctrico.

Y aquí os dejo el enlace al video que he sacado con mi móvil a mi torre en pleno canto a la desesperación.

Escucharéis al similar al caso "E" anterior y que en mi caso es continuo ...parece que algo vaya a crujir... :-(
En el video podréis ver como voy barriendo de izquierda a derecha y de arriba a abajo el interior de la torre con el zumbido de fondo...
Cuando estoy cerca la de GPU se acentua más...
Al final del video, coloco el móvil entre la GPU y la base de la torre.
Claramente el origen del zumbido / ruido es de la GPU ...
Aviso: Cuando veáis el video no tengáis los altavoces al máximo, al final el sonido alcanza cuotas incómodas y alarmantes.
http://youtu.be/2i2MUg81-hg


¿Esto es lo que llaman ruido eléctrico? ¿Puedo solucionarlo? ¿Podría no ser la GPU?

Saludos
redentor66
 
Mensajes: 1
Registrado: 26 Nov 2013, 16:00

Volver a Tarjetas gráficas y monitores

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

cron

Panel de Control

Identificarse

¿Quién está conectado?

En total hay 1 Usuario identificado :: 0 registrado, 0 ocultos y 1 invitado (basados en usuarios activos en los últimos 5 minutos)
La mayor cantidad de usuarios identificados fue 109 el 11 Nov 2006, 19:54

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado