Impresora Epson Stylus color 600

Impresoras, scanners, webcams, mandos de juego, etc...

Impresora Epson Stylus color 600

Notapor antonio13 » 11 Oct 2006, 19:25

Hola al foro

La impresora ya reseñada la he tenido desconectada unos 4 meses, he vuelto a instalarla, le he puesto cartuchos nuevos y tengo el siguiente problema.

Cuando voy a imprimir, me sale en la pantalla como que esta copiando de hecho hace todo el proceso., pero el papel no lo coge, si le hago la prueba de impresora si me coge papel y me hace bien la prueba., pero insisto para imprimir normalmente no me coge el papel.

He de decir que la impresora esta bien configurada e instalada.

Espero algun consejo por parte del foro., venga un saludo.

PD. gracias al compañero Ruma 218, he cogido los driver los he instalado, pero ahora tengo el problema que ya he expuesto.
antonio13
 
Mensajes: 2
Registrado: 10 Oct 2006, 21:19

Notapor Ivan Danko » 12 Mar 2007, 16:56

Cambie u revise el Cable de Datos de la impresora, tambien verifique que el portacabezal u portacartuchos no este obstruido o sucio, cambie o limpie la almodilla de limpieza de cartuchos, revise si la impresora tiene algun limitador de impresion (chip o memoria EPROM) y si lo hay reinicielo u actualizelo.
Ivan Danko
Hiper-activo
Hiper-activo
 
Mensajes: 1034
Registrado: 21 Abr 2004, 18:49
Ubicación: Floridablanca-Santander (Colombia)


Volver a Impresoras y otros periféricos

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

cron

Panel de Control

Identificarse

¿Quién está conectado?

En total hay 1 Usuario identificado :: 0 registrado, 0 ocultos y 1 invitado (basados en usuarios activos en los últimos 5 minutos)
La mayor cantidad de usuarios identificados fue 109 el 11 Nov 2006, 19:54

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado