Mouse no responde mas

Impresoras, scanners, webcams, mandos de juego, etc...

Mouse no responde mas

Notapor assembler » 16 Oct 2006, 07:24

Hola como estan ! :D
mi problema es este , reinicie una CPU que estaba utilizando normalmente sin problemas y de pronto el mouse dejo de funcionar , revise si habia alguna falla y solo me deja usarlo en modo a prueba de fallos , en modo normal nada, sigue como si estubiera desconectada , que podra ser ..? la misma tiene instalado un Win 98 y es una PII de 350 MHZ, y no me habia dado ningun problema con el mouse .

anteriormentre me paso algo parecido con otra mas viejita (una PI) al que al cambiarle el mother y reiniciarla se quedaba colgada al detectar indefinidamente el mouse netscroll .
me podrian ayudar ..?
desde ya muchas gracias
assembler
assembler
 
Mensajes: 1
Registrado: 16 Oct 2006, 07:15

Notapor Ivan Danko » 12 Mar 2007, 16:06

Primero que todo para ese equipo le recomendaria usar el MS Windows 98 SE con sus respectivos Service Packs, lo segundo seria limpiar bien el mouse, verificar que el puerto del mismo (PS/2 u Serial en este caso) este limpio y funcionando correctamente probando con otro mouse al igual que el controlador u driver ya sea del fabricante o uno generico de MS.

Tambien seria recomendable mirar la configuracion del BIOS para ver si esta correctamente y esta se mantiene guardada (problema de descarga bateria).
Ivan Danko
Hiper-activo
Hiper-activo
 
Mensajes: 1034
Registrado: 21 Abr 2004, 18:49
Ubicación: Floridablanca-Santander (Colombia)


Volver a Impresoras y otros periféricos

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

Panel de Control

Identificarse

¿Quién está conectado?

En total hay 1 Usuario identificado :: 0 registrado, 0 ocultos y 1 invitado (basados en usuarios activos en los últimos 5 minutos)
La mayor cantidad de usuarios identificados fue 109 el 11 Nov 2006, 19:54

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado