Problema con sonido en peliculas

Tarjetas de sonido, Sintonizadores de TV, Camaras de fotografía y video, DVD-Video, Formatos de compresión de audio y video ( MP3, DIVX, etc...)

Problema con sonido en peliculas

Notapor manubishop » 07 Oct 2006, 22:20

Hola, mi problema es que con una tarjeta de sonido audigy 4 y unos auriculares teac 5.1 o altavoces 2.1 de genius, las peliculas descargadas en formato ac3 o 5.1 los dialogoso no se oyen apenas, efectos, ruidos, musicas, explosiones, osea, la banda sonora restante si pero los dialogos no, he probado a configurar el ac3 pero no mejora o no lo hago bien, podria alguien ayudarme?
Gracias
manubishop
 
Mensajes: 1
Registrado: 07 Oct 2006, 22:17

Notapor Ivan Danko » 13 Abr 2007, 17:34

Podria estar teniendo problemas con los parlantes o los cables de estos(Cortocircuito/Mal Contacto) u simplemente estar mal configurados los controles de audio/volumen. Otra posibilidad es que los archivos como tal estan mal grabados u editados.

Limpien para mejores resultados los puertos RCA de audio u otros que tenga con algo que deje residuos ni produzca estatica.
Ivan Danko
Hiper-activo
Hiper-activo
 
Mensajes: 1034
Registrado: 21 Abr 2004, 18:49
Ubicación: Floridablanca-Santander (Colombia)


Volver a Sonido y Video digital

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

cron

Panel de Control

Identificarse

¿Quién está conectado?

En total hay 1 Usuario identificado :: 0 registrado, 0 ocultos y 1 invitado (basados en usuarios activos en los últimos 5 minutos)
La mayor cantidad de usuarios identificados fue 109 el 11 Nov 2006, 19:54

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado