problema de audio ,primero defectuoso luego desaparece

Tarjetas de sonido, Sintonizadores de TV, Camaras de fotografía y video, DVD-Video, Formatos de compresión de audio y video ( MP3, DIVX, etc...)

problema de audio ,primero defectuoso luego desaparece

Notapor jacobsk8 » 14 Dic 2006, 04:39

hola mi problema es que hace dias e estado teniendo problemas con el sonido de mi pc , desde un principio el audio se escuchaba como con aire
y aveces chichareaba pero al pasar los dias desaparecio , hice unas consultas a unos amigos y me dijeron que volviera a instalar los controladores y los codecs pero al final todo siguio =

instale el everest para ver el estado de mi pc pero todo marcha a la perfeccion

luego de varios intentos de recuperar el audio termine formateando

y eso era algo sucedia porque el audio volvio de lo ams normal.
lo malo es que volvio a suceder lo mismo empeso un chirrido
y luego desaparecio el audio

nose que hacer yo creo que es problema de la tarjeta de audio
que viene integrada en la plaka madre

el controlador de sonido es via ac 97


y la placa base es asus
:)

(CI)
jacobsk8
 
Mensajes: 1
Registrado: 14 Dic 2006, 04:05
Ubicación: chile anotfagasta

Notapor Ivan Danko » 29 Mar 2007, 14:42

Lo mas seguro antes de culpar al SPU Integrado de Audio en la Board, es que se trate de cortocircuito o mal contacto de los parlantes u de los cables que van a este.
Ivan Danko
Hiper-activo
Hiper-activo
 
Mensajes: 1034
Registrado: 21 Abr 2004, 18:49
Ubicación: Floridablanca-Santander (Colombia)


Volver a Sonido y Video digital

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

Panel de Control

Identificarse

¿Quién está conectado?

En total hay 1 Usuario identificado :: 0 registrado, 0 ocultos y 1 invitado (basados en usuarios activos en los últimos 5 minutos)
La mayor cantidad de usuarios identificados fue 109 el 11 Nov 2006, 19:54

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado