SB 128

Tarjetas de sonido, Sintonizadores de TV, Camaras de fotografía y video, DVD-Video, Formatos de compresión de audio y video ( MP3, DIVX, etc...)

SB 128

Notapor joselu954 » 04 Sep 2002, 17:22

Hace un mes q tengo problemas con la sound blaster 128 pci algunos incluso ya habreis leido alguno de mis probelmas pues bien
despues de bajarme 1001 drivers, instalarlos no se cuantas veces, sorprenedentemente ahora mi tarjeta sound blaster audio pci 128
ya aparece en el administrador de dispositivos
sin ninguna señal de conficto(no he tenido q usar ni siquiera el asistente de nuevo hardware) incluso al ver las propiedades del controlador no puedo ver los detalles
de éste porque me dicen
q no se necesitan o q ya estan cargados los controladores ,al ver esto pense q el problema ya no existia.Pero el problema continua sigo sin oir
nada incluso cuando reproduzco un mp3 ni si quiera se reproduce hace el intento pero no comienza a reproducir
la cancion.Tambien probe en el Wmedia7 y si las reproduce pero no oigo nada:tambien cuando intento ponerl
e un sonido por ejemplo al inicio de windows los botones de probar aparecen desactivados.
AYUDA por favor
joselu954
 
Mensajes: 8
Registrado: 14 Ago 2002, 18:09

Notapor Vulcano » 04 Sep 2002, 18:03

Hola, tu problema puede tener varias respuestas:

1- Tus parlantes, son potenciados????, si no lo son es muy probable que ejecute el archivo pero que nos se escuche. Probá con otro parlantes que tengan amplificación propia.

2- Actualizá tu DirectX por el último, el DirectX es la aplicación que necesita Windows para utilizar el entorno multimedia, si la placa requiere de alguno en especial o el Driver de la placa lorequiere deberás actualizarlo desde la página de Microsoft http://www.microsoft.com/windows/directx/default.asp, fijate que a actualización que vas a bajar esté en el mismo idioma que tu Windows.

3- Fijate si probando en los documentos que hay en la base de conocimiento de Microsoft encontrás alguna solución.
http://search.support.microsoft.com/search/default.aspx?Product=&KeywordType=ALL&Titles=false&numDays=&maxResults=25&withinResults=false&Queryl=Sound+blaster&Query=Sound+blaster&Catalog=LCID%3D1033%26CDID%3DEN-US-KB%26PRODLISTSRC%3DON&QuerySource=gsfxSearch_Query

4- Otra que te tenés que ver es la Base de conocimientos de Creative Labs en donde también hay un monton de respuestas acerca del problema que tenés
http://www.americas.creative.com/support/kbase/SearchResults.asp?Centric= .

5- Una cosa muy importante es que modelo de PCI 128 es:

- Creative Labs SoundBlaster PCI 128
- Creative Labs SoundBlaster Vibra 128


Esto es lo más importante porque tenés que bajarte el driver correspondiente al modelo de tu placa.


Bueno no se me ocurre nada más, y creo que tenés para divertirte un buen rato.
Por favor publicá la solución a tu problema en caso de que así sea.

Espero que tengas suerte y todo salga bién.

Saludos.

Vulcano. 8)
Vulcano
Hiper-activo
Hiper-activo
 
Mensajes: 836
Registrado: 26 Ago 2002, 18:09
Ubicación: Trabajando como un perro


Volver a Sonido y Video digital

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

cron

Panel de Control

Identificarse

¿Quién está conectado?

En total hay 1 Usuario identificado :: 0 registrado, 0 ocultos y 1 invitado (basados en usuarios activos en los últimos 5 minutos)
La mayor cantidad de usuarios identificados fue 109 el 11 Nov 2006, 19:54

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado