Problema con audio 5.1

Tarjetas de sonido, Sintonizadores de TV, Camaras de fotografía y video, DVD-Video, Formatos de compresión de audio y video ( MP3, DIVX, etc...)

Problema con audio 5.1

Notapor Esparpako » 16 Sep 2007, 03:57

Hola,mi targeta es una SounMax que venia con la placa base(Asus Croshair)y tengo unos cascos Teac powermax 5.1 con vibracion de subwoofer.
En la configuracion de windows vista lo tengo configurado como 5.1 Surround y en el test se escuchan todos los sonidos.Pero el problema es que cuando pongo un juego no se escucha como 5.1.En el CSS por ejemplo la configuracion no me deja ponerla en 5.1,solo me deja poner 2 altavoces,en cambio hoy me baje el demo del quake enemy territory y si funciona el 5.1,hasta la bibracion del subwoofer.Me gustaria saber como puedo hacer ke todos los programas detecten el 5.1.Gracias.
Esparpako
 
Mensajes: 1
Registrado: 16 Sep 2007, 03:20
Ubicación: España

Notapor Dr.Hardware » 17 Sep 2007, 18:26

No puedes...

Piensa que es necesario tener la información (la pista de audio) de los 5 canales... Si el juego no la posee no la podrás oir... Muchos juegos sólo disponen de 2 canales (stereo)

Algo parecido ocurre con los DVD-Video. En algunos casos la versión en inglés cuenta con audio 5.1, pero cuando lo doblan al castellano (español) se "pierde" y solo quedan 2 pistas...
Dr.Hardware
Administrador
Administrador
 
Mensajes: 337
Registrado: 25 Jul 2002, 10:45
Ubicación: Catalunya (España)


Volver a Sonido y Video digital

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

Panel de Control

Identificarse

¿Quién está conectado?

En total hay 1 Usuario identificado :: 0 registrado, 0 ocultos y 1 invitado (basados en usuarios activos en los últimos 5 minutos)
La mayor cantidad de usuarios identificados fue 109 el 11 Nov 2006, 19:54

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado